Map Database  •  FAQ  •  RSS  •  Register  •  Login

Setup aborts

<<

Soundwizard

Peasant

Posts: 1

Joined: 28 Mar 2016, 20:04

KaM Skill Level: Average

Post 28 Mar 2016, 20:07

Setup aborts

Hey there, I got my version through gog.com which is the peasents rebellion version. It is also in English. When I try to install the patch, it says it cannot detect the game and aborts the installation. I am on windows 7.

Any solution to this issue?

Thank you.
<<

T*AnTi-V!RuZz

User avatar

Former Site Admin

Posts: 1832

Joined: 03 Jan 2007, 23:00

Location: The Netherlands

KaM Skill Level: Beginner

Post 02 Apr 2016, 08:24

Re: Setup aborts

To be honest I don't know if the 1.60 Patch is compatible with the GOG version, because it was based on TSK and the GOG version is TPR.. I've never installed the patch and the admin responsible for the patch has left us a long time ago.

Is there a particular reason you want to play the game with this patch instead of the original game or KaM Remake?

Return to 1.60 Patch (Service Release 3)

Who is online

Users browsing this forum: No registered users and 5 guests