Map Database  •  FAQ  •  RSS  •  Register  •  Login

Does A Older Version Support OpenGL 2.1?

<<

cdfbr

Farmer

Posts: 23

Joined: 27 Jan 2018, 01:11

KaM Skill Level: Fair

Post 27 Jan 2018, 01:14

Does A Older Version Support OpenGL 2.1?

My gfx card is old and I need a new one I guess. Do any of the older versions support openGL 2.1?

I would really love to try this game :)
<<

Krom

User avatar

KaM Remake Developer

Posts: 3194

Joined: 09 May 2006, 22:00

Location: Russia

KaM Skill Level: Fair

Post 27 Jan 2018, 06:45

Re: Does A Older Version Support OpenGL 2.1?

Hi,
The game heavily relies on newer OpenGL features.
I don't think there was a version of the game with pre-3.0 OpenGL requirement.

What GFX card do you have?
Knights Province at: http://www.knightsprovince.com
KaM Remake at: http://www.kamremake.com
Original MBWR/WR2/AFC/FVR tools at: http://krom.reveur.de
<<

cdfbr

Farmer

Posts: 23

Joined: 27 Jan 2018, 01:11

KaM Skill Level: Fair

Post 27 Jan 2018, 13:36

Re: Does A Older Version Support OpenGL 2.1?

Nvidia GeForce 6150SE nForce 430, its built onboard
<<

Krom

User avatar

KaM Remake Developer

Posts: 3194

Joined: 09 May 2006, 22:00

Location: Russia

KaM Skill Level: Fair

Post 28 Jan 2018, 06:46

Re: Does A Older Version Support OpenGL 2.1?

Looks right OpenGL 2.1 is the cap for this GPU :-(
Knights Province at: http://www.knightsprovince.com
KaM Remake at: http://www.kamremake.com
Original MBWR/WR2/AFC/FVR tools at: http://krom.reveur.de

Return to Knights Province Development

Who is online

Users browsing this forum: No registered users and 4 guests

cron